Dein Server läuft mit der PHP-Version 4.4.9-0.dotdeb.1, aber WordPress 3.5.2 benötigt mindestens die Version 5.2.4.